Pics not loading - 3rd party hosting issues

Moderator: scr8p

Post Reply
jcwrks
Approved Member
Posts: 103
Joined: Wed Jun 21, 2017 7:40 pm
Location: San Angelo, TX

Pics not loading - 3rd party hosting issues

Post by jcwrks » Wed Jul 26, 2017 2:01 pm

Hey guys, I've noticed there are numerous threads where not all images aren't showing up. It looks like Photobucket is the #1 culprit. How come a lot of you are using 3rd party hosting when the forum allows you to attach images? I've seen so many outstanding build threads that are degraded due to a lack of pics.

User avatar
GoMachV
Moderator
Posts: 9433
Joined: Mon Apr 30, 2012 2:31 am
Location: Portland, Oregon
Contact:

Re: Pics not loading - 3rd party hosting issues

Post by GoMachV » Wed Jul 26, 2017 2:08 pm

Photobucket was a way that people could easily share between different forums as well as keeping the pics available and handy. Now with ransoming the pics the links are dead and won't likely come back. The built in picture hosting works great as long as they are not too large.
My Garage < RC Car Action scans, manuals, and other fun stuff
Direct link to manuals and documents
Factory Works website

User avatar
RC10th
Approved Member
Posts: 2681
Joined: Sat Feb 16, 2013 2:51 pm
Location: Australia

Re: Pics not loading - 3rd party hosting issues

Post by RC10th » Wed Jul 26, 2017 4:50 pm

Photobuckets hosted picture quality was also much better than the file uploader here.
I was old school - when old school wasn't cool !

User avatar
a01butal
Approved Member
Posts: 3162
Joined: Sat Jan 12, 2008 2:15 pm
Location: Shorewood, IL

Re: Pics not loading - 3rd party hosting issues

Post by a01butal » Thu Jul 27, 2017 11:49 am

I pay a nominal amount for a Plus20 Photobucket account and so far my pic's are still displaying, not sure for how long this will happen but the amount I pay per year isn't that bad and I have no plans to increase my participation. Here is a test example, let me know if you can't see my picture:

Image
___________________________________________________________
This is all very interesting!

User avatar
TRX-1-3
Super Member
Posts: 648
Joined: Sat Mar 29, 2014 4:13 pm
Location: Wallowa County, Oregon

Re: Pics not loading - 3rd party hosting issues

Post by TRX-1-3 » Thu Jul 27, 2017 12:13 pm

I can see your picture and me likey the picture. Handsome little buggy....

ChumBucket finally tracked me down and eliminated me. I used it because it was (a) free and (b) I could link full size high res. pics to my posts. Reducing the size and quality of pics to meet the forum maximum file size is a hassle and (not that my builds are really, really "RAD".....) as an example: The BOTMC, more than once I was the guy with small grainy pics that I resized to meet the forum specs and then there were entrants with nice big clear pics.....I figured out that these were "hosted" pics and I started doing this with the hosting site in question.

But what is kinda funny is that if you attach pics to the 10 Talk, you can host 'em here and post/link them on other forums.
Hope you're doin' something fun.

User avatar
romulus22
Approved Member
Posts: 1985
Joined: Wed May 19, 2010 11:30 pm
Location: KY

Re: Pics not loading - 3rd party hosting issues

Post by romulus22 » Fri Jul 28, 2017 2:44 am

RC10th wrote:
Wed Jul 26, 2017 4:50 pm
Photobuckets hosted picture quality was also much better than the file uploader here.
I kinda disagree. A while ago I posted a thread asking about the quality lost in PB pictures while trying to take the best pictures I could with an IPhone. Since I've just started resizing and using the forum uploader. I feel like the quality is just as good as PB linking. At least for me.

User avatar
RC10th
Approved Member
Posts: 2681
Joined: Sat Feb 16, 2013 2:51 pm
Location: Australia

Re: Pics not loading - 3rd party hosting issues

Post by RC10th » Fri Jul 28, 2017 4:08 am

Could be lots of reasons, but for me when I resize a picture it kills the quality some, and when uploaded here it kills it some more for what I guess you'd call a forum preview. I think clicking on the picture and opening it loads the "resized photo"
I was old school - when old school wasn't cool !

User avatar
Coelacanth
Approved Member
Posts: 7357
Joined: Thu Jul 29, 2010 10:20 pm
Location: Alberta, Canada

Re: Pics not loading - 3rd party hosting issues

Post by Coelacanth » Fri Jul 28, 2017 3:11 pm

The picture quality of files uploaded here shouldn't be changed. As long as the image files are within the size limitations, what you see on here will look exactly the same as what you uploaded.

It's sites like Facebook and Photobucket that do their own image compression and resizing that causes pictures to lose quality.

Remember that the larger images uploaded here may not be viewing in their original size unless you click on the images, which opens them up at their original uploaded resolution.

The bottom line is, if you want the most control over how your images will appear, manage them yourself and upload them directly.

I will say this, though...for showing off nice, large pictures without the need for clicking and scrolling (assuming the linked images aren't stupid 4000 x 3000 resolution images that you need to scroll just to see an entire wheel, for example), hyperlinked images display the best. Many of the pics in the Build of the Month contest threads are hyperlinked like this, and it indeed looks great. That's because it's linking elsewhere to a much higher-res image than can be permitted here. That's actually how I submitted my own images for my one contest entry. I bet if I checked that contest thread, those hyperlinked images are probably missing now...but the ones in my build thread are all still there.
Completed projects: CYANide | Zebra Optima | Barney | OptiMutt
Current projects: 'Red Tide' Lucas Agitator

jcwrks
Approved Member
Posts: 103
Joined: Wed Jun 21, 2017 7:40 pm
Location: San Angelo, TX

Re: Pics not loading - 3rd party hosting issues

Post by jcwrks » Fri Jul 28, 2017 5:40 pm

Thanks for the feedback. It's a shame that so many pics are no longer viewable.

User avatar
romulus22
Approved Member
Posts: 1985
Joined: Wed May 19, 2010 11:30 pm
Location: KY

Re: Pics not loading - 3rd party hosting issues

Post by romulus22 » Fri Jul 28, 2017 6:27 pm

If you ever get to a point you really want to see something. Post in the thread. I'm sure most would try to get some pictures working for you.

User avatar
Lonestar
Approved Member
Posts: 3789
Joined: Wed Dec 12, 2007 10:17 am
Location: Switzerland, yannow, in Europe (or almost)

Re: Pics not loading - 3rd party hosting issues

Post by Lonestar » Fri Jul 28, 2017 8:26 pm

romulus22 wrote:
Fri Jul 28, 2017 6:27 pm
If you ever get to a point you really want to see something. Post in the thread. I'm sure most would try to get some pictures working for you.
yes. this and buy us a beer, too. :mrgreen:
AE RC10 - Made In The Eighties, Loved By The Ladies.

Post Reply

Return to “Site Questions/Comments”

Users browsing this forum: No registered users and 1 guest