Forum News & Discussion

Moderators: scr8p, klavy69

User avatar
MarkyDents
Approved Member
Posts: 1021
Joined: Sun Jan 10, 2021 4:52 pm
Location: Staten Island, N.Y.
Has thanked: 1353 times
Been thanked: 510 times

Re: Forum News & Discussion

Post by MarkyDents »

IMG_0496.jpeg
IMG_0499.jpeg
I’ve had these come up a couple times so far today.
Who do you race for ?
Me……. I race for me.
That’s impossible, I was told you need a sponsor to race.
Hey Cru ! Go balls out 8)

User avatar
juicedcoupe
Super Member
Posts: 2981
Joined: Sun Aug 16, 2020 8:05 pm
Location: Pascagoula, MS
Has thanked: 230 times
Been thanked: 1745 times

Re: Forum News & Discussion

Post by juicedcoupe »

Same here.
Always looking for new and interesting ways to waste money.

Brendan2904
Approved Member
Posts: 161
Joined: Tue Apr 09, 2024 3:01 am
Location: New York
Has thanked: 62 times
Been thanked: 44 times

Re: Forum News & Discussion

Post by Brendan2904 »

No problem here. It's still a lot better than waiting to download a song on dial up :P !

User avatar
Dangeruss
Approved Member
Posts: 572
Joined: Wed Jul 12, 2023 4:47 pm
Location: L.A.---me---N.Y.C.
Has thanked: 145 times
Been thanked: 543 times

Re: Forum News & Discussion

Post by Dangeruss »

@MarkyDents

Handshake Fail.jpg

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

That's odd about the errors but not too odd. I was experimenting with the board configuration last night until early this morning between 11:00pm-5:00am (eastern standard time) that caused the board to crash several times. Maybe that either directly had to do with it, or was a residual effect. It had nothing to do with the SSL certificate though, and the site shouldn't be randomly crashing since then so that's the odd part. We'll see if it continues...

I was attempting to set up a separate Google enhanced search in conjunction with the native one. One of the biggest complaints has always been the built-in search not being that great. There's a way to add a Google assisted one to the board which would greatly help. There's a problem with it working with our default skin (theme) that I'm trying to figure out. I actually installed it last year but couldn't get it to work right so I put it on the back burner until now.

User avatar
RC10th
Approved Member
Posts: 4281
Joined: Sat Feb 16, 2013 2:51 pm
Location: Australia
Has thanked: 40 times
Been thanked: 1007 times

Re: Forum News & Discussion

Post by RC10th »

G-oogle.jpg
I was old school - when old school wasn't cool !

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

Everything online is seemingly spying on us these days. It's a sad state of affairs.

I just spent another 2 1/2 hours on this, and there's only one part left I can't fix. Google doesn't allow you to change the white background of their search box to a different color. The problem is our main skin (theme) uses white text in Google's white search box rendering it invisible. :?

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

Google Enhanced Search has now been added as a means to compliment the original built-in one. I installed it last year but it wouldn't work right so it was put on the back burner until recently. After going back-and-forth with its developer over the past several days, it's working to the point where I can set it as a feature of the board. There's one last minor problem with the results page that has to be resolved with it, that I'm waiting for a response to.

On devices with large screens, you'll notice a new search bar below the original one that says 'Google Search ...' in it. For those on devices with small screens such as smart phones, it's located on the search page as the first option when you tap the magnifying glass icon.

The new Google search option should help in certain situations to find content when the original one fails to. It eliminates members having to go to Google itself to type in site:www.rc10talk.com followed by your search term. I know many of you here have resorted to doing that. Now you don't have to.

User avatar
MarkyDents
Approved Member
Posts: 1021
Joined: Sun Jan 10, 2021 4:52 pm
Location: Staten Island, N.Y.
Has thanked: 1353 times
Been thanked: 510 times

Re: Forum News & Discussion

Post by MarkyDents »

Sweet 8) truly appreciate the effort dude :D
Who do you race for ?
Me……. I race for me.
That’s impossible, I was told you need a sponsor to race.
Hey Cru ! Go balls out 8)

User avatar
MarkyDents
Approved Member
Posts: 1021
Joined: Sun Jan 10, 2021 4:52 pm
Location: Staten Island, N.Y.
Has thanked: 1353 times
Been thanked: 510 times

Re: Forum News & Discussion

Post by MarkyDents »

IMG_0531.jpeg
Nicey nice :D
Works perfectly 8)
Who do you race for ?
Me……. I race for me.
That’s impossible, I was told you need a sponsor to race.
Hey Cru ! Go balls out 8)

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

You're welcome! :) There's still an issue on the results page though. When you start typing a new search term, the autocomplete predictions show up white on a white background making them invisible. I'm waiting for a response from the developer so I can fix it.

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

Well I have some minor bad news. I received a response from the extensions developer, and they can't figure out how to fix the autocomplete predictions problem noted above. :? It was discouraging to read as that was the last remaining problem, and similar to another problem that was easily fixable.

Hours later, it randomly dawned on me that maybe the autocomplete predictions feature could be simply turned off? I looked into it, and sure enough it can be! So I disabled it, and the problem is resolved. It's not something that was really necessary or hurts the functionality in using our new Google assisted search feature so it's an acceptable solution. :)

User avatar
Lowgear
Administrator
Posts: 3918
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 77 times
Been thanked: 591 times

Re: Forum News & Discussion

Post by Lowgear »

Newly registered members with under 30 posts can no longer PM or email other users. This prevents people from creating accounts for the sole purpose of hassling other members via those methods. They don't have access to the B/S/T section, and shouldn't be allowed to interact with other members out of public view either.

User avatar
Dangeruss
Approved Member
Posts: 572
Joined: Wed Jul 12, 2023 4:47 pm
Location: L.A.---me---N.Y.C.
Has thanked: 145 times
Been thanked: 543 times

Re: Forum News & Discussion

Post by Dangeruss »

Is there a workaround for posting links with .webp file extensions? The insert image button doesn't seem to get along with Webp images.

User avatar
RC10th
Approved Member
Posts: 4281
Joined: Sat Feb 16, 2013 2:51 pm
Location: Australia
Has thanked: 40 times
Been thanked: 1007 times

Re: Forum News & Discussion

Post by RC10th »

I normally take a screen shot and post it instead.
I was old school - when old school wasn't cool !

  • Similar Topics
    Replies
    Views
    Last post
  • Triumph Discussion
    by Delorean » » in Kyosho Forum
    42 Replies
    6933 Views
    Last post by hugger19
  • B5 and B5m discussion.....
    by Orange » » in Off-Topic / Chit-Chat
    141 Replies
    10172 Views
    Last post by jwscab
  • Controller Discussion
    by mikedealer » » in Modern Electronics
    24 Replies
    2325 Views
    Last post by GJW
  • is there a place for rc8.2e discussion?
    by pcrussell50 » » in Off-Topic / Chit-Chat
    5 Replies
    1053 Views
    Last post by scr8p
  • Discussion - shelfer or runner
    by scr8p » » in Off-Topic / Chit-Chat
    95 Replies
    6005 Views
    Last post by Tadracket
  • dirt oval discussion
    by kaiser » » in Temple's RC10 Tech Forum
    93 Replies
    11191 Views
    Last post by askbob
  • Trailing Arm Discussion
    by JK Racing » » in R/C Off-Topic / Chit-Chat
    5 Replies
    837 Views
    Last post by bgruen
  • Mid East outdoor get together/ discussion
    by Charlie don't surf » » in Racing News / Get-Togethers
    51 Replies
    5356 Views
    Last post by Charlie don't surf

Return to “Site Questions/Comments”

Who is online

Users browsing this forum: No User AvatarCommonCrawl [Bot] and 0 guests