Forum News & Discussion

Moderators: scr8p, klavy69

User avatar
RC10th
Approved Member
Posts: 4185
Joined: Sat Feb 16, 2013 2:51 pm
Location: Australia
Has thanked: 36 times
Been thanked: 900 times

Re: Forum News & Discussion

Post by RC10th »

I would just like to say, that if we don’t make it out the other side, it was nice knowing you all......
I was old school - when old school wasn't cool !

User avatar
Coelacanth
Approved Member
Posts: 7342
Joined: Thu Jul 29, 2010 10:20 pm
Location: Alberta, Canada
Has thanked: 16 times
Been thanked: 265 times

Re: Forum News & Discussion

Post by Coelacanth »

Looks like I'll be spending a lot more time on porn sites during the outage. :lol:
Completed projects: CYANide Onroad Optima | Zebra Gold Optima | Barney Optima | OptiMutt RWD Mid
Gallery - Coel's Stalls: Marui Galaxy & Shogun Resto-Mods | FrankenBuff AYK Buffalo | 1987 Buick GNX RC12L3

User avatar
Incredible_Serious
Approved Member
Posts: 3352
Joined: Tue Jan 29, 2008 5:09 am
Location: Melbourne, Victoria, Australia
Has thanked: 1301 times
Been thanked: 773 times

Re: Forum News & Discussion

Post by Incredible_Serious »

Coelacanth wrote: Thu Apr 22, 2021 3:40 pm Looks like I'll be spending a lot more time on porn sites during the outage. :lol:
"during the outage"???? I heard that was just days ending in 'y'.....

:P
Osiris is the key.

"The world looks so much better through beer goggles... except Farmer in his underwear" - Ken

Look out for Todd K. - he's a convicted serial killer!!!

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

Today is backup day according to schedule. I spent from around 3:30am until 6:30am trying to back up the necessary forum files. Everything went as expected but with one major hiccup. I'm having trouble downloading the folder which contains all the attachments due to it being too large. I've contacted support to see what their solution is. The forum will go offline again sometime today while I attempt whatever they suggest.

User avatar
THEYTOOKMYTHUMB
Super Member
Posts: 6764
Joined: Wed Oct 22, 2008 9:15 pm
Location: Evansville, IN
Has thanked: 1918 times
Been thanked: 1259 times

Re: Forum News & Discussion

Post by THEYTOOKMYTHUMB »

Lowgear wrote: Wed Apr 28, 2021 8:18 pm Today is backup day according to schedule. I spent from around 3:30am until 6:30am trying to back up the necessary forum files. Everything went as expected but with one major hiccup. I'm having trouble downloading the folder which contains all the attachments due to it being too large. I've contacted support to see what their solution is. The forum will go offline again sometime today while I attempt whatever they suggest.
I'll send you a Starbucks card to help with those late hours! :lol: I know that's what you prefer though!
"The world looks so much better through beer goggles: Enjoy today, you never know what tomorrow may bring."
Ken

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

Starbucks is the only coffee I've ever drank that wanted to come out as soon as it went in. :lol: Yeah I've been a night owl for as long as I can remember. Since around 2003 my bedtime has been between 4 and 7 in the morning. :shock:

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

Today is the day for the forum software update! It will begin sometime after I wake up this afternoon. :P That's following Eastern Standard Time.

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

Success!!

Alright, the forum has been updated to the latest version. It took longer than expected due to having to install the update twice. Right after I installed the update, A new one came out! So I had to do it all over again. What are the odds of that happening? Apparently pretty good. :roll:

Anyway, as of the moment just the basic board is functioning with no modifications along with the AcidTech skin we've been using for a hundred years. :P I could have kept the board offline for another several hours but I'm sure you're all antsy to get back to using it. I'll work on it while it's open as it doesn't really need to be offline any longer. The hard part is now over with.

Enjoy :)

User avatar
THEYTOOKMYTHUMB
Super Member
Posts: 6764
Joined: Wed Oct 22, 2008 9:15 pm
Location: Evansville, IN
Has thanked: 1918 times
Been thanked: 1259 times

Re: Forum News & Discussion

Post by THEYTOOKMYTHUMB »

Thanks for all the hard work! A few weirdnesses, but I'm sure it will all be worked out.
"The world looks so much better through beer goggles: Enjoy today, you never know what tomorrow may bring."
Ken

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

You're welcome!

I've just spent the last 8 hours reinstalling all of the modifications, configuring them, and tweaking things. That's on top of the 5 hours I spent updating the forum software for a total of 13 hours spent working on everything. Image


There's only two problems left. The 'Thanks' system isn't working, and the username/avatars are on the right side.

User avatar
ChisaiKuso
Approved Member
Posts: 526
Joined: Sun Jun 17, 2012 11:50 pm
Location: United States
Has thanked: 4 times
Been thanked: 27 times

Re: Forum News & Discussion

Post by ChisaiKuso »

Your time and effort spent keeping this place running smoothly are greatly appreciated, Lowgear.

Thank you!
Something clever goes here...

User avatar
Lowgear
Administrator
Posts: 3817
Joined: Tue Feb 07, 2006 6:00 pm
Location: New England
Has thanked: 68 times
Been thanked: 531 times

Re: Forum News & Discussion

Post by Lowgear »

You're welcome, too! :D I really enjoy it, and want to provide the best place to talk vintage R/C that I can.



The profiles/avatars should be back on the left side now. The forum software places the profiles/avatars on the right side by default for some inane reason, and there's no setting to change it. Everyone has always used the same third-party modification to force it back but it no longer works or is supported. I found another that worked, and then had to modify it further.

Next is to figure out why the 'Thanks' system crashes everything once enabled.

User avatar
matt1ptkn
Approved Member
Posts: 910
Joined: Wed Dec 12, 2012 1:27 pm
Location: Moundsville, WV
Has thanked: 80 times
Been thanked: 132 times

Re: Forum News & Discussion

Post by matt1ptkn »

I'm adding another 'Thank you!' to the queue. It amazes me how much behind the scenes work is required for this forum. But your efforts are very appreciated, and your hard work really shows in the quality of the 10talk experience.
Matt

Just a part of my RC collection: Matt1ptkn's Toys

"I wish there was a way to tell you're in the good old days, before you've actually left them."

User avatar
morrisey0
Super Member
Posts: 1115
Joined: Wed Jan 13, 2021 7:45 pm
Location: Richmond, VA
Has thanked: 48 times
Been thanked: 1089 times

Re: Forum News & Discussion

Post by morrisey0 »

Trying to donate but the link to PP just times out. Using Chrome. Worked fine last month.
I build RCs like people would have done back in the '90s ..................................... if they had 3D printers.

User avatar
THEYTOOKMYTHUMB
Super Member
Posts: 6764
Joined: Wed Oct 22, 2008 9:15 pm
Location: Evansville, IN
Has thanked: 1918 times
Been thanked: 1259 times

Re: Forum News & Discussion

Post by THEYTOOKMYTHUMB »

morrisey0 wrote: Mon May 03, 2021 9:31 pm Trying to donate but the link to PP just times out. Using Chrome. Worked fine last month.
That used to happen to me all the time. I always thought it was my slow home internet connection(It sucks where I live!). It just stopped happening one day. I do notice that it seems to work more smoothly from a phone. You may just need to try again later. When it used to happen to me, it would all of a sudden just work after a few tries.
"The world looks so much better through beer goggles: Enjoy today, you never know what tomorrow may bring."
Ken

  • Similar Topics
    Replies
    Views
    Last post
  • Triumph Discussion
    by Delorean » » in Kyosho Forum
    42 Replies
    6845 Views
    Last post by hugger19
  • B5 and B5m discussion.....
    by Orange » » in Off-Topic / Chit-Chat
    141 Replies
    9955 Views
    Last post by jwscab
  • Controller Discussion
    by mikedealer » » in Modern Electronics
    24 Replies
    2271 Views
    Last post by GJW
  • is there a place for rc8.2e discussion?
    by pcrussell50 » » in Off-Topic / Chit-Chat
    5 Replies
    1036 Views
    Last post by scr8p
  • Discussion - shelfer or runner
    by scr8p » » in Off-Topic / Chit-Chat
    95 Replies
    5838 Views
    Last post by Tadracket
  • dirt oval discussion
    by kaiser » » in Temple's RC10 Tech Forum
    93 Replies
    11006 Views
    Last post by askbob
  • Trailing Arm Discussion
    by JK Racing » » in R/C Off-Topic / Chit-Chat
    5 Replies
    808 Views
    Last post by bgruen
  • Mid East outdoor get together/ discussion
    by Charlie don't surf » » in Racing News / Get-Togethers
    51 Replies
    5270 Views
    Last post by Charlie don't surf

Return to “Site Questions/Comments”

Who is online

Users browsing this forum: No User AvatarCommonCrawl [Bot], No User AvatarDotNetDotCom.org [Bot] and 0 guests